samsunix

On , in , by

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: MySQL issue with raidplanner plugin #696
    samsunix
    Member

    Thank you. It works great now. Cant say perfectly thou because it still causes error with basic settings but it is not important. (when I turn off raidplanner_plugin I am able to change basic settings so…)

    in reply to: MySQL issue with raidplanner plugin #692
    samsunix
    Member

    I got finally some errors. When I am trying to remove character firefox prints:
    rp_characterEditorValue_jform_raidplanner_characters is not defined
    [Break On This Error] document.id(rp_characterEditorValue_…lanner_characters).set(“value”, val);
    profil…ut=edit (line 78)

    http://pastebin.com/2fr52skW
    on these paste error is on line 76
    I hope these helps

    • This reply was modified 9 years, 11 months ago by samsunix.
    • This reply was modified 9 years, 11 months ago by samsunix.
    in reply to: MySQL issue with raidplanner plugin #691
    samsunix
    Member

    I tought php5-curl may cause these so I removed it from server and restarted apache but still no. Only synch with armory stopped working so I installed it back and restarted apache again. How ever I confirmed these is browser problem by installing chrome and what you know. It works. I still kinda want these get going with firefox and iexplorer so if someone want to help me, I created for test purpose another fresh joomla 1.7.3 installation here:
    http://routa.dyndns.org/routa/test
    admin / admin

    My real guild website is located here: http://routa.dyndns.org/routa/wow

    in reply to: MySQL issue with raidplanner plugin #686
    samsunix
    Member

    Seems so but only one question left then. How?
    I added user test to group “registered” and I am not able to add eny character from profile edit section. I greated new account via registration and via registration I tryed add characters and still no. I also tryed add user for character manually in administrator page and that works neighter. So how did you do it? and why it dosnt work for me or eny of my guild member who have tryed it? kumena is not issue here because these joomla installation dosnt have it.
    http://routa.dyndns.org/routa/wtf.jpg
    http://routa.dyndns.org/routa/wtf2.jpg

    Ok seems these is browser issue. friend with mac and Crome is able to add characters. Allthou almous everyone in guild uses firefox (including me). Eny fix for these?

    • This reply was modified 9 years, 11 months ago by samsunix.
    • This reply was modified 9 years, 11 months ago by samsunix.
    • This reply was modified 9 years, 11 months ago by samsunix.
    • This reply was modified 9 years, 11 months ago by samsunix.
    in reply to: Armory sync is not working #679
    samsunix
    Member

    My sync problem was fixed by installing php5-curl mod in server. (in ubuntu you need just write in console “sudo apt-get install php5-curl”).

    ubuntu server 11.10, joomla 1.7.3 and RaidPlanner-c134c7b

Viewing 5 posts - 1 through 5 (of 5 total)