Kurash

On , in , by

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: GW2 Theme #1200
    Kurash
    Member

    Problem solved,

    the TMP folder’s config was
    wrong, it was
    /var/www/web123/html/unique-gilde/logs
    instead of
    /var/www/web123/html/unique-gilde.de/logs

    (the .de was missing)

    Thank´s to Taracque for his great help.

    in reply to: GW2 Theme #1199
    Kurash
    Member

    You should now have one:)

    in reply to: GW2 Theme #1196
    Kurash
    Member

    So I did what You sayed but it still does no right installation. The only thing that changed is the Error message. It is the same like in my second post but /katjes-gilde is now /unique-gilde so it is the right /tmp now.

    Best Regards,
    Jean

    ps.: I can´t send You a PM I would make you an offer^^

    • This reply was modified 9 years, 3 months ago by Kurash.
    in reply to: GW2 Theme #1195
    Kurash
    Member

    Thank You very much.

    I´ll give it a try and I´ll post my results.

    Best Regards,
    Jean

    in reply to: GW2 Theme #1192
    Kurash
    Member

    Thank You for Your fast answer.

    At this time this is not my problem.

    The first Problem is, that I want to install the “WOW Theme Pack”.
    After installing the theme via backend following message come sup:
    JFile::copy(/var/www/web123/html/katjes-gilde/tmp/RPinstall_503256c4b74d8/Taraque-RaidPlanner-wow-c5aae22/class_icons/wow_mage.png, /vor/www/web653/html/unique-gilde.de/images/raidplaner/class_icons/wow_mage.png):copy(/var/www/web123/html/unique-gilde.de//var/www/web123/html/katjes-gilde/tmp/RPinstall_503256c4b74d8/Taraque-RaidPlanner-wow-c5aae22/class_icons/wow_mage.png[funktion.copy]:failed to open stream: No such file or direktory

    And so one.. goes up to the .css failing installation.

    And the next one is: COM_RAIDPLANNER-INSTALLER-COPY-FAILED

     

    Could it be, that I have moved the whole Joomla direktory from /katjes-gilde to /unique-gilde and that broke the Raidplanner?

    If yes, how to I delete the whole Raidplanner from the Joomla installation to restart from a clean version?

    Or, how cold I get it working otherwise? Because I think it is easier only to swich the Icons and rename them like in WOW or changing 6 paramams in one .css to our needs, than write it complete new.

    What I did before writing this.
    I tried to get it working by copping the files from the WOW Theme to the directory´s in my Joomla installation. But it is still not working like it should I think.
    I put the images to  /html/unique-gilde.de/images/raidplanner/class_icons and the other one to the right directory.
    Then I put the plugin files to /html/unique-gilde.de/plugins/wow_armory perhaps this was wrong^^
    And then the raidplanner_wow.css to /html/unique-gilde.de/images/raidplanner/css

    I´ll give it a try now in /html/unique-gilde.de/administrator/components/com_raidplanner

    I would be pleased If You could solve my “little” problems.

    All other things still work fine and I have much respect of Your skills.

    Best Regards,

    Jean

    • This reply was modified 9 years, 3 months ago by Kurash.
Viewing 5 posts - 1 through 5 (of 5 total)