Single Event Listed Multiple Times

On , in , by Lunarius

Home Forums RaidPlanner Discussions Bug reports Single Event Listed Multiple Times

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1687
    Lunarius
    Member

    Hello! I’m having a bit of an issue where, when users are logged out, one of the Raid Events is showing twice. When they log in, however, it is showing only once as it should.

    I have absolutely no idea where to begin troubleshooting it on my own; I apologize in advance for my ignorance!

    http://lunarius.net/imagebank/1.png < Logged out
    http://lunarius.net/imagebank/2.png < Logged in

    • This topic was modified 6 years, 9 months ago by Lunarius.
    #1695
    Taracque
    Member

    This is a bug, I’ll fix it soon. Thanks for reporting.

    UPDATE: Please check if 0.9.1 fixes the issue with the Events module.

    • This reply was modified 6 years, 9 months ago by Taracque.
    #1698
    Lunarius
    Member

    It seems to have fixed it, but now I’m getting the following errors when using the Modal windows:

    Uncaught ReferenceError: rpShowTooltip is not defined (index):1onmouseenter (index):1
    Uncaught ReferenceError: rpSwitchTab is not defined (index):1onclick (index):1
    Uncaught ReferenceError: rpShowTooltip is not defined (index):1onmouseenter

    • This reply was modified 6 years, 9 months ago by Lunarius.
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
 

Comments are closed.