Home Forums RaidPlanner Discussions Bug reports Problem with the edit_raid_own permission

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #287
    Nattfodd
    Member

    Hi …

    If in the Group “Registered” the checkbox is activated in “edit_raid_own” they can’t create an Event… only when the checkbox “edit_raid_any” is acitvated they can create one. because then they can also edit other Events (not there own) … what i’m doing wrong 🙁

    #294
    Taracque
    Member

    This has been fixed now, please download the latest version from github. (I also added the fix for the blog layout error, hopefully it will help you)

    #299
    Nattfodd
    Member

    It Works… but now i have the problem… when i save the event the calendar jumps to the year 2017 or 2018

    #300
    Taracque
    Member

    It seems, that J1.5 javascript calendar support YYYY-MM-DD format only. I’ll check it tomorrow.

    #301
    Nattfodd
    Member

    i’ve a new problem… if a user have the “edit_raid_own” permission he could edit only his event… but, he can also change the attendants on every other events (others and his own)

    but he only should be edit attendants of his own events

    #302
    Taracque
    Member

    This has been fixed in current version (download from github)
    Also I have figured out what is the problem with your calendar. You are using a plugin called new_mootools. It seems that that plugin doesn’t support localization of calendar module.
    Try to turn of that plugin and activate mtupgrade plugin which do the same, but it has localization feature built in.

    #318
    Nattfodd
    Member

    sorry… it’s me again …

    the problem with the permission is fixed … thanks 🙂

    but the problem with the year exists 🙁 … i’ve deactivated new_mootools and activated mtupgrade… but it doesn’t work 🙁

    #320
    Taracque
    Member

    There are problems on your site with the language at all. I don’t know how your site has been setup up, but half of the site is in english, other half is german.
    As I see you have german language files installed for joomla, but it doesn’t work. For example if you check the bottom of an article, you see: Written by instead of: Geschrieben von. Also you see english day names in calendar instead of german names.
    I’ve downloaded a german pack from http://www.jgerman.de/ and with it, the dates working for me.
    Maybe some of your de-DE language files are broken. Can you try to install the language pack from the above site? (backup language/de-DE folder before!)

    #321
    Nattfodd
    Member

    🙂 no… thats only your account, because i’ve activated english only for your account. i don’t know about your german 😉 … the language-files are ok

    #322
    Nattfodd
    Member

    and if i change the site language to english, its the same problem too

    #323
    Nattfodd
    Member

    i’ve see another phenomenon … when i create a new event and pressing the save button… the first day isn’t monday (i’ve selectet) … it is sunday and another year…

    #340
    Taracque
    Member

    Hopefully this one is fixed in the latest version.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.
 

Comments are closed.