Home Forums RaidPlanner Discussions General discussion Not showing user specific chars

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #820

    When i try to signup with a user it shows all characters and not only the ones that the user has associated with.

    Also, when i remove the “raid edit” from the user he is not allowed to signup. shouldnt it be related to “raid_signup”?

    Thanks in avance.


    i tried to reproduce it in my test environment, but have no idea what could cause this, sorry
    Normally the edit_raids_own and edit_raids_any permissions should only affect the “Members” Tab, but not the “Signup” Tab.

    Maybe Taracque knows better what could cause the problem.


    Did you tried signup on Signup part of the popup window?
    Raid admin has an ability to signup any users (via popup windows). Please be sure, that you have a character that meets level, rank requirements, otherwise you can’t signup for a raid. Also you can’t signup for a raid which is expired.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Comments are closed.