Modal Panel

On , in , by LRRoberts0122

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1394

    Hello.

    I would prefer to not use the modal panel, and display the information on its own, separate page. However, in the Raid Planner options, when I click “No” for Use Modal windows (and save!), it continued to use the modal panel.

    How can I fix this?

    Thank you,

    Lindsay

    #1413
    Taracque
    Member

    The calendar view should honor the “Use Modal windows” settings, however the modules are uses modal dialogs even if it’s turned off.
    It’s a bug, I’ll fix it.
    https://github.com/Taracque/RaidPlanner/issues/32

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
 

Comments are closed.