Event Time Sync issue

On , in , by Durlanx

Home Forums RaidPlanner Discussions Bug reports Event Time Sync issue

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #738
    Durlanx
    Member

    As was stated before there is a timezone issue with the module.
    I am running Joomla 2.5 updated, and the most recent download of the phpraider module available from github.

    You have my contact information from my registration to the website, so if you would like me to setup an account for you to review this bug I would be more than happy to do so.

    Joomla is setup as UTC, however I have tried multiple timezones in an attempt to get the right result to no avail.

    The only way to get the dates to sync up is to set the user to UTC, and Joomla to UTC.

    My board is located in the US on the East coast, as well as myself.

    The module has to recognize that Joomla could be setup in any timezone, and that a user can be in any timezone for the calendar to work correctly. I have tried to sort thru this, but I am getting a headache trying to trace down everything.

    • This topic was modified 9 years, 4 months ago by Durlanx.
    #742
    Taracque
    Member

    Please install the latest version from github and let me know, if anything changed.
    Also, please post where are you see the wrong dates. Is it just the calendar view or you see wrong times in event view as well?

    #750
    Durlanx
    Member

    Done and it’s works like a charm now. Thanks for the quick bug resolve!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
 

Comments are closed.