Error After Update to 0.8.2

On , in , by Melissa

Home Forums RaidPlanner Discussions Bug reports Error After Update to 0.8.2

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1523
    Melissa
    Member

    I updated RaidPlanner via the Joomla updater today from 0.7.9 to 0.8.2. I use Joomla 2.5.14. Everything seemed to update smoothly. I previously had a theme installed, and the files were automatically migrated to the media folder. However, I now have an error when trying to create a new event:

    Warning: Missing argument 2 for RaidPlannerPlugin::__construct(), called in /home/content/s/e/l/selyne/html/administrator/components/com_raidplanner/helper.php on line 117 and defined in /home/content/s/e/l/selyne/html/administrator/components/com_raidplanner/includes/plugin.php on line 22

    Warning: Missing argument 3 for RaidPlannerPlugin::__construct(), called in /home/content/s/e/l/selyne/html/administrator/components/com_raidplanner/helper.php on line 117 and defined in /home/content/s/e/l/selyne/html/administrator/components/com_raidplanner/includes/plugin.php on line 22

    #1524
    Taracque
    Member

    As I see this is a warning only, so it should work even if you get this message.

    Can you please install this (don’t uninstall the current one, and the below link can be insterted into Joomla Install from URL field): https://codeload.github.com/Taracque/RaidPlanner/zip/master#.zip
    and please le me know if that fixes this issue.

    • This reply was modified 7 years, 6 months ago by Taracque.
    #1526
    Melissa
    Member

    That fixed it! Thanks, Taracque!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
 

Comments are closed.