[Fixed 0.7.0] Calendar Secret

On , in , by Bouma

Home Forums RaidPlanner Discussions Bug reports [Fixed 0.7.0] Calendar Secret

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1055
    Bouma
    Member

    I am having some issues for people who want to join an Event. They need to edit and re-enter their Calendar secret, and save, to have their character showing up in the list for joining an event. not sure if it is only the Calendar secret, but maybe just a simple edit of the character might do so.

    It is getting annoying for them, as they need to do so EVERY TIME they want to join. any idea this is related to what?

    thanks.

    EDIT: I have tested something different, only Saving and updating the profile will do the trick. so not related to Calendar secret, but something else.

    • This topic was modified 9 years, 4 months ago by Bouma.
    • This topic was modified 9 years, 4 months ago by Bouma.
    #1057
    Taracque
    Member

    That means, that the character loses the connection to users. Next time, please check the character on the backend, is that connected to the right user?
    Is that happens on Joomla’s profile editor, or you are using Community Builder?

    #1059
    Bouma
    Member

    I am using Community Builder. And it seems they are in majority linked.

    #1060
    Taracque
    Member

    I need more information to reproduce that. What’s majority linked means? Linked but not always? Which version of CB are you using? Is there anything special with character names which has this issue? How is your CB plugin is configured?

    • This reply was modified 9 years, 3 months ago by Taracque.
    #1062
    Bouma
    Member

    Alright. I’ll try to be more clear. (I was at work 😀 )

    – Community Builder : v1.8
    – Nothing special with character names, it is a simple name, and now seems to happen to the majority of members.
    – Mostly linked, means, some are link to a user, some not. Tho those who are not linked, i removed them, so they can create again a new one.

    for the CB plugin config.
    Image worth 1000 words

    CB PLugin Config:
    http://opv11.metatoile.com/up/moe/2012/06/01/img-141033rw027.png

    CB Fields
    http://opv11.metatoile.com/up/moe/2012/06/01/img-141400xxsb7.png

    Thanks.

    • This reply was modified 9 years, 3 months ago by Bouma.
    • This reply was modified 9 years, 3 months ago by Bouma.
    #1065
    Taracque
    Member

    Please check that you have RaidPlanner plugin disabled in joomla. (That’s the same functionality for joomla profile page, but since you are using CB, it’s not needed)
    If I understand the issue, that right after saving the profile everything is ok, but somehow characters are “unlinked” from users later.
    There are very few places in the code where characters are modified:
    – CB Plugin
    – Joomla Plugin
    – Character editor
    And of course on Character editor on the backend.
    If that happens when you are not editing characters on the backend, and joomla plugin is not used, only CB plugin and Character editor (what is invoked by the CB Plugin) can be guilty.

    Next time can you please check the followings in the database:
    What you have in profile_id field of raidplanner_character table for the particular character?
    What you see in cb_rpcharacters field in comprofiler table for the user?

    #1066
    Bouma
    Member

    Even after I was using the latest DEV pack, Joomla detected a new version. 0.7.0. After doing the update, it seems it has fixed the problem, since the problem was happening to me too, and now, not more. I did disable the User – Raidplanner plugin from Joomla anyway, and will see the feedbacks from the members.

    #1070
    Bouma
    Member

    Less than a week has past, and no one complains :D. so consider this Fixed in 0.7.0.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
 

Comments are closed.