Home Forums RaidPlanner Discussions General discussion Severals instal problem Community builder Reply To: Severals instal problem Community builder

#963
Anonymous
Inactive

i understand, that’s why i use lastest joomla version 2.5 . Generaly people who keep joomla 1.5 it’s because is it php <5.3 capable

 

Comments are closed.