Home Forums RaidPlanner Discussions Bug reports 0.6.3 bug with RaidPlanner Today Reply To: 0.6.3 bug with RaidPlanner Today

#972
lemmi
Member

Got the same Problem:

[Tue May 01 17:38:24 2012] [error] [client 87.4.19.53] PHP Warning: require_once(…/administrator/components/com_content/includes/plugin.php): failed to open stream: No such file or directory in …/administrator/components/com_raidplanner/helper.php on line 20, referer: http://www.perseiden.org/index.php/raidplaner
[Tue May 01 17:38:24 2012] [error] [client 87.4.19.53] PHP Fatal error: require_once(): Failed opening required ‘…/administrator/components/com_content/includes/plugin.php’ (include_path=’.:/usr/share/php5:/usr/share/php5/PEAR’) in …administrator/components/com_raidplanner/helper.php on line 20, referer: http://www.perseiden.org/index.php/raidplaner
[Tue May 01 17:38:34 2012] [error] [client 66.249.66.218] PHP Warning: require_once(…/administrator/components/com_content/includes/plugin.php): failed to open stream: No such file or directory in …/administrator/components/com_raidplanner/helper.php on line 20
[Tue May 01 17:38:34 2012] [error] [client 66.249.66.218] PHP Fatal error: require_once(): Failed opening required ‘…/administrator/components/com_content/includes/plugin.php’ (include_path=’.:/usr/share/php5:/usr/share/php5/PEAR’) in …/administrator/components/com_raidplanner/helper.php on line 20

The solution above didn’t work for me. I had to comment out the line require_once…

 

Comments are closed.