Home Forums RaidPlanner Discussions Bug reports Compatibility Issue with Joomla 3.3.0 Reply To: Compatibility Issue with Joomla 3.3.0

#1662
Taracque
Member

RaidPlanner is compatible with J3.3 from version 0.9. If you have problem with Joomla 3.3 and RaidPlanner 0.9 please report it.

 

Comments are closed.