Phantomwalker

On , in , by

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: EasySocial Integration? #1782

    Hey Taracque,

    So I decided to come give your plugin a try again. Tried the 1.9 build or whatever is listed and found/realized it doesn’t have the ES addin that you added. So I deleted/uninstalled from the site and tried the dev build from the main RaidPlanner page and get this error when it’s installing:

    Fatal error: Class ‘FD’ not found in /home/<SITENAME>/public_html/tmp/install_569aae9a7e7e2/Taracque-RaidPlanner-3f5e66e/install/install.script.php on line 112

    Looks like it installs most of the other parts of it…

    When I look under Plugins I see
    User – Raid Planner

    and under Modules:
    RaidPlanner Today
    RaidPlanner Events

    Any tips or anything I should try to make it work with EasySocial installed? 🙂

    Thanks!

    -Phantom

    in reply to: EasySocial Integration? #1674

    Thank yah sir! 🙂

    -Phantomwalker

    in reply to: EasySocial Integration? #1672

    Hey Taraque,

    This is what I know exists:
    Developer Documentation – http://docs.stackideas.com/developers
    Admin Documentation – http://docs.stackideas.com/administrators

    They also have a contact form here:
    http://stackideas.com/contact

    They’ve been pretty good about answering any questions I had. I put in a request to them to contact you and let you know if they offered a free dev license or not. I recall seeing something about one somewhere unless I’m mistaken and saw that for another product. Hopefully if they do they will give you a shout. 🙂

    Thanks,

    Phantomwalker

Viewing 3 posts - 1 through 3 (of 3 total)