Home Forums RaidPlanner Discussions Bug reports Issue with CB1.8.1 and Joomla 2.5.6

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1137
    JoiNto
    Member

    Hello,

    First let me thank you for the nice component, I love it and work pretty well.

    I’ve however to report an annoying bug. At first I thought it was a Community Builder issue. But after deep analysis it’s definetly related to the raidplanner user plugin.

    You can read the full description of the issue on the Joomlapolis forum (cb).

    Issue Description

    I’m ready to provide you any log you need. And if needed I can provide you admin access to our site in order to check it.

    For now, I’ve instructed our users to request the creation of their “Raid Characters” to the admins, but it would be nice if you could fix it.

    Thank you,

    JoiNto

    • This topic was modified 8 years, 11 months ago by JoiNto.
    #1139
    Taracque
    Member

    I think this is the same issue:

    https://github.com/Taracque/RaidPlanner/issues/13

    I’ve tried to make a workaround in RaidPlanner, but it seems it still not working (or CB 1.8.1 broke this).

    Community Builder issue can be found here:

    http://forge.joomlapolis.com/issues/3341

    marked for 1.8.2 version.

    Anyway thanks for the report I’ll check it once again, maybe there is another way to fix it.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
 

Comments are closed.