I need your help

On , in , by Taracque

Home Forums RaidPlanner Discussions I need your help

This topic contains 0 replies, has 1 voice, and was last updated by  Taracque 5 years, 7 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1005

    Taracque
    Member

    There are major changes made on RaidPlanner 0.7. All WoW specific things were removed from the code, and from 0.7 RaidPlanner is able to install Theme files (which contains all game specific things)
    Currently only WoW package is finished, and there is an unfinished Lotro package which contains the Lotro synchronization plugin, but nothing more.
    As the code changed a lot, I need help in testing, and creating Themes for other games.
    If you are interested please download the latest development version from here:

    https://github.com/Taracque/RaidPlanner/zipball/development

    You can find the WoW Theme here:

    https://github.com/Taracque/RaidPlanner-wow/zipball/master

    Which is a good starting point to write new themes.

    Any help is appreciated.

Viewing 1 post (of 1 total)

The forum ‘RaidPlanner Discussions’ is closed to new topics and replies.

 

Comments are closed.