Characters not saving in profile

On , in , by Wynnie

Home Forums RaidPlanner Discussions Bug reports Characters not saving in profile

This topic contains 3 replies, has 4 voices, and was last updated by  minorprophets 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1816

    Wynnie
    Member

    Hiya,

    First of all, thank you for this awesome plugin 🙂 And as I am new to Joomla and all that goes with it, it’s entirely possible that I’ve simply mucked up something somewhere.

    Anyways. I am running Joomla 3.5.1. and have the latest version of the Raidplanner installed (through the install from web function). As my kin and I are in LotRO, I haven’t installed any templates but am using the standard CSS files etc. Everything is working fine so far, with one exception. When I add characters to my profile, they are saved in the backend, but not on the profile page itself, i.e. they are assigned to my account so I can use them to sign up for things, but I can’t see them on my profile. When I then try to add more characters and don’t select the original ones as well, those are no longer connected to my profile at all. The same problem occurs when I’m trying to add a Vacation or Calendar Secret.

    I don’t have CB installed, and would rather leave it that way.

    Hope you can point me in the right direction.

    Wynnie.

    #1820

    Taracque
    Member

    Fixed in 0.9.3

    #1825

    Amadeux
    Member

    I noticed this also. I’ve downloaded and installed Version 0.9.3 from Github and it seems to let me add characters but they will not show up in the Profile still.

    • This reply was modified 1 year, 5 months ago by  Amadeux.
    #1830

    I am also having the same problem. I have installed verison 0.9.3. I’m using Joomla 3.6.4 and the characters don’t save to the profiles. Anything I should double check?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

 

Comments are closed.