Adding a guild

On , in , by Patrick J Foley

Home Forums RaidPlanner Discussions Bug reports Adding a guild

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1509

    Everything else seems to work except adding a guild i simply get a blank page any ideas?

    #1510
    Taracque
    Member

    That was a bug, please install 0.8.1 (use Joomla-s built in updater, or download it from here: https://github.com/Taracque/RaidPlanner/archive/master.zip

    #1512

    Same issue after updating 🙁

    #1513
    Taracque
    Member

    Which version of Joomla is that?
    As a workaround you can use the

    administrator/index.php?option=com_raidplanner&controller=guilds&view=guild&task=edit&cid[]=-1

    url. I hope that will work. I’ve also made a 0.8.2 (can be downloaded from the same link) can you please try it, and let me know if that works for you?

    • This reply was modified 7 years, 10 months ago by Taracque.
    • This reply was modified 7 years, 10 months ago by Taracque.
    #1516

    I can add the guild but no sync module, It shows an update but it won’t let me grab it im running 2.5.17

    #1517

    Got it working finally 🙂

    #1518
    Taracque
    Member

    Sync module is only available if you have a raidplanner plugin installed. World of Warcraft plugin for RaidPlanner can be found here: https://github.com/Taracque/RaidPlanner-wow/archive/master.zip
    That one provides Battle.net armory synchronization.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.
 

Comments are closed.